Conectar-se

Esqueci minha senha

Últimos assuntos
» Nota de esclarecimento - GMBR voltou!
Sex 23 Jun 2017, 20:33 por Willy

» Regras do Fórum
Sex 23 Jun 2017, 19:02 por GMBR

» Retorno da GMBR!!!
Ter 24 Jan 2017, 15:43 por GMBR

» Criando IA Simples para inimigos
Qua 25 Nov 2015, 19:22 por DJDAVYD

» Crio Trilha Sonora para Games!
Qui 27 Ago 2015, 13:50 por Isaias Malafaia

» Western Duels
Seg 24 Ago 2015, 07:47 por theguitarmester

» Dúvida sobre strings, lendo txt
Sab 22 Ago 2015, 20:31 por Pai véi

» Janela Modal
Sab 22 Ago 2015, 09:23 por Pai véi

» LudumDare #33
Sex 21 Ago 2015, 21:17 por WellingtonBecker

» GMS sempre salva projeto ao compilar?
Sex 21 Ago 2015, 12:32 por Pai véi

» Tipo de Draw que dê melhor fps...
Sex 21 Ago 2015, 12:25 por Pai véi

» Banco de Dados online fácil de configurar
Sex 21 Ago 2015, 11:47 por Pai véi

» Ficou estranho esse efeito na terra?
Qua 19 Ago 2015, 20:08 por Adriel

» Você consegue decifrar o que é isso?
Qua 19 Ago 2015, 15:48 por Mateus O de Andrade

» Texto centralizado em sprite 64x64
Qua 19 Ago 2015, 14:00 por Vandson Fernandes

» [Tutorial] Um Único Script para Todos Diálogos do Jogo
Ter 18 Ago 2015, 22:12 por dharrison

» VIDEO AULAS - Plataforma - Recriando Super Mario
Ter 18 Ago 2015, 20:44 por Adriel

» Ajuda deixar room maior
Ter 18 Ago 2015, 15:56 por Stickman

» OST - Rain From The Past (Para Main Themes)
Seg 17 Ago 2015, 23:00 por Jessezyn

» #DGM Aula 01 - Views
Seg 17 Ago 2015, 00:16 por victor13.

» Alguém sabe as dimensões de um galaxy s5?
Dom 16 Ago 2015, 20:06 por vitorfernandes13

» Conquer The Kingdom
Dom 16 Ago 2015, 12:13 por DVictorPS

» [Ajuda] Bug ds_list
Dom 16 Ago 2015, 08:27 por Witen

» câmera seguir player com touch control android
Sab 15 Ago 2015, 15:05 por Lighter

» Apk não roda no celular
Sab 15 Ago 2015, 12:10 por xLuiZzz


Problema no Fórum/site

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema no Fórum/site

Mensagem por chicoweb em Qui 06 Ago 2015, 11:20

Eu já vi umas pessoas reclamando de lentidão no fórum semana passada e hoje venho ressaltar isso.

Quando entro no gmbr todo o meu firefox trava até abrir o forum por completo.
Quando clico em qualquer topico a mesma coisa.
E está lento para abrir, não chega a estar insuportável mas incomoda bastante porque eu antigamente ia abrindo os topicos dos últimos assuntos que me interessavam em nova guia, e lia um por um, hoje eu não posso mais fazer essa tarefa pq trava tudo.

Só acontece com o gmbr, nenhum outro acontece isso.

Eu reparei também que o site está cheio de hotlinks, quando agente entra se ficar observando na barra de status, dá pra ver um bilhão de links externos que ele acessa, será que não é isso?

Será que tb o database não está muito grande? Não seria hora de arquivar anos anteriores, bom essas são umas sugestões.

Acredito que mais pessoas estejam passando por isso, se puderem esclarecer ficaria grato.
avatar
chicoweb

Ranking : Nota C
Notas recebidas : B+C
Data de inscrição : 15/05/2012
Número de Mensagens : 666
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Prêmios
   : 1
   : 0
   : 0

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problema no Fórum/site

Mensagem por RenanRP em Qui 06 Ago 2015, 11:24

Pelo celular aqui acontece isso, só que as vezes carrega a pagina por 10 min.
e quando tenta sair buga tudo yes, também é só na GMBR que acontece, talvez seja pela grande quantidade de tópicos, ou outros fatores, como o CSS muito pesado.
avatar
RenanRP

Data de inscrição : 26/12/2012
Número de Mensagens : 152
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Prêmios
   : 0
   : 0
   : 0

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problema no Fórum/site

Mensagem por Stickman em Qui 06 Ago 2015, 22:34

Hoje de tarde tava bem lento mesmo, mais agora a noite esta de boa Happy
avatar
Stickman

Ranking : Nota B
Notas recebidas : C + B
Data de inscrição : 15/10/2012
Número de Mensagens : 315
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Prêmios
   : 0
   : 0
   : 0

Ver perfil do usuário http://sticksgamesgmbr.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: Problema no Fórum/site

Mensagem por Isaque Onix em Qui 06 Ago 2015, 22:47

Uso o google chrome e não tenho esse problema...
avatar
Isaque Onix

Data de inscrição : 15/08/2010
Número de Mensagens : 1597
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Prêmios
   : 0
   : 0
   : 0

Ver perfil do usuário http://spyreserver.16mb.com

Voltar ao Topo Ir em baixo

Re: Problema no Fórum/site

Mensagem por chicoweb em Sex 07 Ago 2015, 00:42

Caraca Véio que Jegue, esqueci que esse fórum tá no forumeiros!
Tá explicado, não dá pra crescer tanto sem hospedagem propria ou dedicada.

_________

Vai entender, não sei se mexeram no site, mas aqui no trampo é Windows XP  bounce . E tá rorando lindo.

OBS: Eu tenho acesso a 2 pcs com win7 + smartphones e nesses o site está lento.

Moderação: Cuidado com o post duplo. Mensagens unidas. Alertado!
avatar
chicoweb

Ranking : Nota C
Notas recebidas : B+C
Data de inscrição : 15/05/2012
Número de Mensagens : 666
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Prêmios
   : 1
   : 0
   : 0

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problema no Fórum/site

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum