Conectar-se

Esqueci minha senha

Últimos assuntos
» [Enquete] Concursos GMBR
por Willy Ontem à(s) 19:49

» CR - Concurso Relâmpago!!
por Willy Ter 18 Jul 2017, 17:11

» 3D:como rodar a camara em horizontal?
por Cambalinho Ter 18 Jul 2017, 15:09

» [Resolvido] pode explicar a d3d_set_projection()?
por Cambalinho Ter 18 Jul 2017, 11:28

» Escrever a resposta certa muda de room
por PedroX Seg 17 Jul 2017, 21:46

» Nota de esclarecimento - GMBR voltou!
por Mentos e Coca-cola Seg 17 Jul 2017, 17:05

» [CR] Campo Minado
por Katerp Dom 16 Jul 2017, 23:09

» [CR] The Bazooka Cat
por Tedi Ripper Dom 16 Jul 2017, 23:01

» Como melhorar um protótipo(Design)
por lolandoplayer Dom 16 Jul 2017, 22:56

» Diminuir velocidade ao arrastar objeto
por LwysF Dom 16 Jul 2017, 17:33

Quem está conectado
20 usuários online :: 1 usuário cadastrado, Nenhum Invisível e 19 Visitantes

Lighter

[ Ver toda a lista ]


O recorde de usuários online foi de 324 em Ter 05 Out 2010, 13:36
Estatísticas
Temos 12700 usuários registrados
O último usuário registrado atende pelo nome de Eduardo Gomes

Os nossos membros postaram um total de 220919 mensagens em 30412 assuntos

Problema no som

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema no som

Mensagem por vitorfernandes13 em Qui 01 Maio 2014, 11:04

Pessoal, meu jogo não está executando o som do jogo, e é o jogo do CQ 17  nuu 

O que eu fiz:

Baixei uma musica de fundo, sem direitos autorais, estava em formato mp3, vi que ja estava dando problema e tentei converter para o formato ogg, criei um novo som, chamado Som1, escolhi a ultima opção em Attributes, depois criei um objeto som, e coloquei no seu step sound_loop(Som1);,e  coloquei em uma room pra testar  Go mas, nao deu certo, a musica nao toca, ela tem uns 5 minutos :/
Ele tem 7 MB  Zangado 
avatar
vitorfernandes13

Ranking : Nota C
Notas recebidas : C
Data de inscrição : 11/01/2014
Número de Mensagens : 284
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Prêmios
   : 0
   : 0
   : 0

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problema no som

Mensagem por polosam em Qui 01 Maio 2014, 11:10

GMS?
 habilite new audio engine em global game setings.

Loop no evento step?
 Mano, eu sempre ordeno o loop no mesmo evento que toco o som. 
Código:
linha1 - toque o som
linha2 - diga que ele tem que dar loop.

Experimente WAV, nunca dá problema com esse formato. Ele é usado em último caso por ser maior que os outros. E sobre você usar um som de cinco minutos, acho demasiado. Se der pra fazer um corte, faça-o.
 
Se nada aqui pôde te ajudar, dê mais detalhes que os outros chegam no problema. O que você quis dizer com atributes? É sobre o programa que você usou para converter seu mp3?
Spoiler:
Usei "pôde" por que sempre vou achar certo diferenciar por escrita duas formas verbais com pronúncia e significado diferentes.
avatar
polosam

Data de inscrição : 20/12/2010
Número de Mensagens : 424
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Prêmios
   : 0
   : 0
   : 0

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum