Conectar-se
Quem está conectado
29 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 29 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Ranking : Nota B
Notas recebidas : B+A
Data de inscrição : 26/11/2010
Número de Mensagens : 474
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 23

Prêmios
   : 0
   : 1
   : 1
Ver perfil do usuáriohttp://www.google.com.br

[Resolvido]Problemas com AI(2) '-'

em Sex 26 Nov 2010, 18:30
Agora com esse link da pra mostra o problema de verdade q to tendo.
4shared.com/account/file/VXLvj-0B/C_online.html
eh q n consigo direito manipula individualmente os meu objetos entende?
quando coloco 2 ao msm tempo da confusão
por exemplo quando do um tempo pra reload de um tiro o tempo vai pra todos q coloca juntos ao inves de 1...
eh...
n sei explica direito
por isso coloquei o video
...
enfim alguem pode me ajuda com esses problemas?


Última edição por Godsil4 em Sex 26 Nov 2010, 20:21, editado 1 vez(es)
avatar
Data de inscrição : 22/12/2009
Número de Mensagens : 1164
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 0

Prêmios
   :
   :
   :
Ver perfil do usuáriohttp://nintendocenterbr.forumeiros.com

Re: [Resolvido]Problemas com AI(2) '-'

em Sex 26 Nov 2010, 18:33
é tipo de arma né? não baixei pois caso sua I.A Fosse igual a minha podiam me chamar de ladrão...
bom veja no reload se não é por que vc esta pondo var global pro inimigos
avatar
Ranking : Nota B
Notas recebidas : B+A
Data de inscrição : 26/11/2010
Número de Mensagens : 474
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 23

Prêmios
   : 0
   : 1
   : 1
Ver perfil do usuáriohttp://www.google.com.br

Re: [Resolvido]Problemas com AI(2) '-'

em Sex 26 Nov 2010, 18:35
de boa criei otro soh pra mostra o erro pode baxa 4k *-*
avatar
Ranking : Nota B
Notas recebidas : D+B+B+C+A
Data de inscrição : 24/08/2009
Número de Mensagens : 1092
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 31

Prêmios
   : 1
   : 1
   :
Ver perfil do usuário

Re: [Resolvido]Problemas com AI(2) '-'

em Sex 26 Nov 2010, 19:22
.Nos codigo que cria os tirosdo inimigo esta assim
Código:

obj_inimigo.x+8
obj_inimigo.y+8
troque por

Código:
x+8
y+8

tambem fiz essa engine:
http://www.mandamais.com.br/download/dxco2611201019424
avatar
Ranking : Nota B
Notas recebidas : B+A
Data de inscrição : 26/11/2010
Número de Mensagens : 474
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 23

Prêmios
   : 0
   : 1
   : 1
Ver perfil do usuáriohttp://www.google.com.br

Re: [Resolvido]Problemas com AI(2) '-'

em Sex 26 Nov 2010, 20:21
brigadãaao
noss vlw msm
n sei como agradese yuy
tava precisando disso
fico tão bunitinho Very Happy
vlw msm
e mals a demora da resposta tava fora
vlw adorei o site 10 pontos
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum