[Resolvido]problemas com audio

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido [Resolvido]problemas com audio

Mensagem por GustavoPix em Ter 14 Out 2014, 15:29

Opa galera, blz? meu problema é o seguinte:

Tenho a versao GM: Studio 1.3 da Steam e já estou com a caixa de nova engine de audio ativada.

quando eu clico na tela, preciso que execute meu audio, porém ele não executa!

estou usando este comando:

Código:
audio_play_sound(sd_pulo,true, true);

algumas vezes o console me retorna isto também:

ffmpeg (C:\Program Files (x86)\Steam\steamapps\common\gamemaker_studio\ffmpeg.exe) failed for -y -i "C:\Users\Gustavo\Desktop\Corda\GameCorda.gmx\sound\audio\sd_pulo.wav" -ac 2 -ar 44100 -acodec pcm_s16le "C:\Users\Gustavo\Documents\GameMaker\Cache\GameCorda\Default\Audio\sd_pulo.wav", O arquivo ou pasta est� corrompido e ileg�vel



O que pode ser este erro? Pois quando dou o play assim que importo, ele executa...


Última edição por GustavoPix em Sex 17 Out 2014, 17:06, editado 1 vez(es)

GustavoPix

Número de Mensagens : 15
Idade : 24
Data de inscrição : 01/03/2014
Reputação : 0
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 0
   : 0

Voltar ao Topo Ir em baixo

Resolvido Re: [Resolvido]problemas com audio

Mensagem por gabrielsch em Ter 14 Out 2014, 17:06

Tente limpar o cache do GM, geralmente funciona.
É só clicar na vassoura perto do botão onde compila o jogo:


___________


Acesse: http://foxen.com.br/



gabrielsch

Ranking : Nota A
Número de Mensagens : 1229
Idade : 21
Data de inscrição : 06/12/2009
Notas recebidas : D + A + A
Reputação : 28
Insignia 1 x 1 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 1
   : 2
   : 0

Voltar ao Topo Ir em baixo

Resolvido Re: [Resolvido]problemas com audio

Mensagem por GustavoPix em Sex 17 Out 2014, 17:05

resolvido, depois de 2 dias achei o problema, o GM converte para mpeg os audios, o conversor dentro da pasta dele estava corrompido, reinstalei e funcionou

GustavoPix

Número de Mensagens : 15
Idade : 24
Data de inscrição : 01/03/2014
Reputação : 0
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 0
   : 0

Voltar ao Topo Ir em baixo

Resolvido Re: [Resolvido]problemas com audio

Mensagem por Conteúdo patrocinado Hoje à(s) 22:53


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum