Conectar-se
Quem está conectado
16 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 16 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Data de inscrição : 30/04/2011
Número de Mensagens : 309
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 2

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

[Problema] Modo seguro

em Qui 26 Maio 2011, 16:44
Bom,estou com um problema,estava tentando abrir uma engine que usa dlls para saber como que usa aquela supersound ou algo assim,mas
Ingles - In secure mode you cannot use DLLs
Portugues (traduzido) - No modo seguro não podera usar DLLs
Alguem sabe onde arruma isso?
Postei aqui pois aquié o lugar certo,pois tem haver com engines/gmk/Game maker/duvidas
avatar
Ranking : Nota B
Notas recebidas : B-B
Data de inscrição : 28/02/2010
Número de Mensagens : 559
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 12

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuáriohttp://gsogaming.blogspot.com/

Re: [Problema] Modo seguro

em Qui 26 Maio 2011, 18:48
Pode ser que o seu GM esteja configurado pra rodar em modo seguro.
Qual é o seu Windows?

Flws!
avatar
Data de inscrição : 30/04/2011
Número de Mensagens : 309
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 2

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: [Problema] Modo seguro

em Qui 26 Maio 2011, 18:51
windowns XP,mas isso tem haver?
avatar
Ranking : Nota D
Notas recebidas : D
Data de inscrição : 14/02/2010
Número de Mensagens : 911
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 3

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: [Problema] Modo seguro

em Qui 26 Maio 2011, 19:11
A culpa deve ser do antivirus, tente desliga-lo e veja se consegue executar a engine/game
avatar
Data de inscrição : 30/04/2011
Número de Mensagens : 309
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 2

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: [Problema] Modo seguro

em Qui 26 Maio 2011, 19:31
n e do antivirus n
avatar
Ranking : Nota C
Notas recebidas : C-D-A-C
Data de inscrição : 28/01/2011
Número de Mensagens : 1003
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 18

Prêmios
   : 0
   : 0
   : 1
Ver perfil do usuáriohttp://sonicmaker.forumeiros.com/memberlist

Re: [Problema] Modo seguro

em Qui 26 Maio 2011, 19:33
talves seja configuração do Game Maker como o Grotle dise.
avatar
Data de inscrição : 30/04/2011
Número de Mensagens : 309
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 2

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: [Problema] Modo seguro

em Qui 02 Jun 2011, 16:27
agora surgiu outro problema,achei uma extensão de phisics,queria usala mas
In secure mode you cannot use extension packages.
queria saber pq que da essa ***
avatar
Ranking : Sem avaliações
Data de inscrição : 14/04/2011
Número de Mensagens : 691
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 162

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: [Problema] Modo seguro

em Qui 02 Jun 2011, 18:56
Vá em:

- File

- Preferences'

- Desmarque a opção: 'Run games in secure mode, not executing programs'
avatar
Data de inscrição : 30/04/2011
Número de Mensagens : 309
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 2

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: [Problema] Modo seguro

em Qui 02 Jun 2011, 19:11
vlw fredcobain,rep+ para você
Podem fechar
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum