Conectar-se
Quem está conectado
14 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 14 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Data de inscrição : 28/10/2010
Número de Mensagens : 164
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 3

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuáriohttp://caradealho.blogspot.com/

Meu vídeo no GM 8 está travando...

em Sab 20 Nov 2010, 20:56
Gente qnd coloquei meu video no modo avi ele não pegou, estava dando um erro de comrrompido que quase fode meu pc e quando salvei ele no modo wmv, na tela do jogo o vídeo fica daando lagg/travando, e quando eu abro ele da minha pasta está normal. Tem como resolver isso para o vídeo pegar direto sem lags...?
avatar
Data de inscrição : 02/10/2009
Número de Mensagens : 2227
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 52

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: Meu vídeo no GM 8 está travando...

em Sab 20 Nov 2010, 21:07
Comprar um PC, não um ferro a a vapor Mad

Zoa, diminui a resolução e a qualidade do vídeo deve resolver.
avatar
Data de inscrição : 28/10/2010
Número de Mensagens : 164
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 3

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuáriohttp://caradealho.blogspot.com/

Re: Meu vídeo no GM 8 está travando...

em Sab 20 Nov 2010, 21:13
Vou fazer isso, e o erro foi do própio game maker.

EDIT
Melhorou um pouco, logo no inicio depois de 5 ou 6 segundo ele da um laggsinho, mas acho que ninguém vai perceber não.
EDIT 2
Aí vey como faço para o vídeo não ficar repetindo, para quando acabar ele for pra outra room?
avatar
Ranking : Nota A
Notas recebidas : A+A
Data de inscrição : 20/03/2010
Número de Mensagens : 1134
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 108

Prêmios
   : 1
   : 0
   : 1
Ver perfil do usuáriohttps://www.facebook.com/seito.washiro.7

Re: Meu vídeo no GM 8 está travando...

em Dom 21 Nov 2010, 09:32
splash_show_video("video",LOOP);
no loop vc deixa como true para repetir e false para executar apenas uma vez!
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum