Conectar-se
Quem está conectado
14 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 14 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Data de inscrição : 18/07/2009
Número de Mensagens : 922
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 2

Prêmios
   :
   :
   :
Ver perfil do usuário

[RESOLVIDO] Alarm não funciona :|

em Dom 01 Ago 2010, 19:01
Coloquei assim no create :
Código:
instance_exists(object19)

step:
Código:
if instance_exists(object19){
alarm[0]=5;
}

e no alarm 0 :
Código:
instance_change(object1,false)

Entenderam o que eu quero? Que depois de 2 segundos, o object19 se transforme no object1!


Última edição por Adriel em Dom 01 Ago 2010, 19:18, editado 1 vez(es)
avatar
Data de inscrição : 28/08/2008
Número de Mensagens : 384
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : -2

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuáriohttp://www.recursos-mania.forumeiros.com/

Re: [RESOLVIDO] Alarm não funciona :|

em Dom 01 Ago 2010, 19:11
Adriel, o alarm n ta funcionando por que ta no step, tenta por no create do obj 19
avatar
Data de inscrição : 18/07/2009
Número de Mensagens : 922
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 2

Prêmios
   :
   :
   :
Ver perfil do usuário

Re: [RESOLVIDO] Alarm não funciona :|

em Dom 01 Ago 2010, 19:13
Funcionou cara! Valeu!
avatar
Data de inscrição : 28/08/2008
Número de Mensagens : 384
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : -2

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuáriohttp://www.recursos-mania.forumeiros.com/

Re: [RESOLVIDO] Alarm não funciona :|

em Dom 01 Ago 2010, 19:17
De nada, qualquer coisa me manda PM, MOD fecha aki pf
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum