Com algum de vocês já aconteceu isso????

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Com algum de vocês já aconteceu isso????

Mensagem por Adriel em Ter 20 Abr 2010, 14:11

Quando você era um insignificante GM, não sabia nada, e, você perguntava algo no fórum, eles colocavam, por exemplo, assim :

Código:
vspeed=0 // aqui é a velocidade vertical

Vocês ficavam pensando : "Ué, mas, tá em português, como as informações do GM conseguem identificar????" E, nem sabia que isso não alterava nada, era um reles comentário... já aconteceu????

Adriel

Número de Mensagens : 922
Idade : 18
Data de inscrição : 18/07/2009
Reputação : 2
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   :
   :
   :

Voltar ao Topo Ir em baixo

Re: Com algum de vocês já aconteceu isso????

Mensagem por PedroX em Ter 20 Abr 2010, 14:17

comigo nao...
mas ja aconteceu de que quando eu via variaveis em portugues eu falava como é possivel o GM entender...hehe

PedroX

Ranking : Nota C
Número de Mensagens : 6034
Idade : 21
Data de inscrição : 26/07/2008
Notas recebidas : C+B
Reputação : 286
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   :
   :
   :

Voltar ao Topo Ir em baixo

Re: Com algum de vocês já aconteceu isso????

Mensagem por gabrielsch em Ter 20 Abr 2010, 14:22

não entendi o que voc~e falou, pode explicar melhor, esta falando dos comentarios?

___________


Acesse: http://foxen.com.br/



gabrielsch

Ranking : Nota A
Número de Mensagens : 1229
Idade : 21
Data de inscrição : 06/12/2009
Notas recebidas : D + A + A
Reputação : 28
Insignia 1 x 1 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 1
   : 2
   : 0

Voltar ao Topo Ir em baixo

Re: Com algum de vocês já aconteceu isso????

Mensagem por PedroX em Ter 20 Abr 2010, 14:23

nao perguntou p/ mim mas:

sim, ele esta falando sobre os
comentarios

PedroX

Ranking : Nota C
Número de Mensagens : 6034
Idade : 21
Data de inscrição : 26/07/2008
Notas recebidas : C+B
Reputação : 286
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   :
   :
   :

Voltar ao Topo Ir em baixo

Re: Com algum de vocês já aconteceu isso????

Mensagem por Adriel em Ter 20 Abr 2010, 14:25

Sim! Quando fulano pergunta algo aqui, e beltrano responde tipo, com code :

vspeed=0 // aqui é a velocidade vertical

Aí, você Razz vê o comentário Razz e não entende como o GM pode entender, mas isso não altera nada! Sacou?

Adriel

Número de Mensagens : 922
Idade : 18
Data de inscrição : 18/07/2009
Reputação : 2
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   :
   :
   :

Voltar ao Topo Ir em baixo

Re: Com algum de vocês já aconteceu isso????

Mensagem por Isaias em Ter 20 Abr 2010, 14:42

nunca tive esse problema =( , ja vim da programação(delphi,php) pro game maker, então entender scripts num é muito problema pra mim não xD

Isaias

Número de Mensagens : 374
Idade : 23
Data de inscrição : 16/08/2008
Reputação : 3
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 0
   : 0

Voltar ao Topo Ir em baixo

Re: Com algum de vocês já aconteceu isso????

Mensagem por Adriel em Ter 20 Abr 2010, 14:43

KKKKKKKK aí sim, huashuashuas

A maioria do que sei de inglês em programação aprendi em GM xD

Adriel

Número de Mensagens : 922
Idade : 18
Data de inscrição : 18/07/2009
Reputação : 2
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   :
   :
   :

Voltar ao Topo Ir em baixo

Re: Com algum de vocês já aconteceu isso????

Mensagem por Rukawa em Ter 20 Abr 2010, 14:47

Tbm nunca tive esse problema, acho que eh pq eu já progamava em outras lingugem, e sempre usam isso para comentar.
Mais para quem não sabe acho que vão aprender agora

Rukawa

Número de Mensagens : 82
Data de inscrição : 19/04/2010
Reputação : 0
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Voltar ao Topo Ir em baixo

Re: Com algum de vocês já aconteceu isso????

Mensagem por Cainã em Ter 20 Abr 2010, 15:02

Bom, eu não me lembro de quando eu comecei a usar o GM, não sei porque e nem onde encontrei, o estranho é que é verdade, parece que tomei um boa noite cinderela! Razz . O que importa é que eu uso ele.

Eu nunca tive problemas do gênero por que eu li o manual do Game Maker inteirinho traduzido para italiano então foi mais fácil aprender.

Cainã

Número de Mensagens : 1335
Idade : 22
Data de inscrição : 07/03/2010
Reputação : 1
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 0
   : 0

http://cai.na.tl/

Voltar ao Topo Ir em baixo

Re: Com algum de vocês já aconteceu isso????

Mensagem por fonetico em Ter 20 Abr 2010, 16:12

Com os comentários eu nunca me embananei, só com aquela lib de comentário, porque o ícone dela parece tipo como se fosse um código de atenção, e como eu só pegava engines em inglês sendo que naquela época eu não entendia nada, eu pensava que os cara escrevia a frase do que o GM tem que fazer e já era.

'-'

fonetico

Número de Mensagens : 1830
Idade : 21
Data de inscrição : 05/10/2009
Reputação : 7
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   :
   :
   :

Voltar ao Topo Ir em baixo

Re: Com algum de vocês já aconteceu isso????

Mensagem por Denis Lemos em Ter 20 Abr 2010, 17:13

eu pensava que os cara escrevia a frase do que o GM tem que fazer e já era.
Hah hah hah ! Essa foi engraçado !

Eu nunca me enganei com isso, só com as variáveis que quando comessei não sabia como que os caras escreviam "if pulando=true", como que o GM entendia que tinha que pular, sendo que ainda estava escrito em Português, daí eu colocava no meu código e dava erro, eu ficava pirado sem entender nada !

Denis Lemos

Número de Mensagens : 938
Idade : 27
Data de inscrição : 17/05/2009
Reputação : 1
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   :
   :
   :

Voltar ao Topo Ir em baixo

Re: Com algum de vocês já aconteceu isso????

Mensagem por Isaias em Ter 20 Abr 2010, 17:20

Denis Lemos escreveu:
eu pensava que os cara escrevia a frase do que o GM tem que fazer e já era.
(...)como que o GM entendia que tinha que pular, sendo que ainda estava escrito em Português, daí eu colocava no meu código e dava erro, eu ficava pirado sem entender nada !

haha... quando eu estava começando no GM eu também tinha esse problema xD, eu ficava nersovo com GLM, apesar de entender os comandos, sempre dava algum erro =[

Isaias

Número de Mensagens : 374
Idade : 23
Data de inscrição : 16/08/2008
Reputação : 3
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 0
   : 0

Voltar ao Topo Ir em baixo

Re: Com algum de vocês já aconteceu isso????

Mensagem por Conteúdo patrocinado Hoje à(s) 20:53


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum