[Resolvido]script_execute não esta´funcionando pra mim

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido]script_execute não esta´funcionando pra mim

Mensagem por Gonzo em Dom 14 Jun 2015, 12:58

Esse code aqui só está sorteando o ultimo script "script_3" por que?

if global.cronometro>110
{
script_execute(choose(script_1,script_2,script_3), irandom(3));
}

Gonzo

Número de Mensagens : 927
Data de inscrição : 29/05/2012
Reputação : 33
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Voltar ao Topo Ir em baixo

Re: [Resolvido]script_execute não esta´funcionando pra mim

Mensagem por Superbomber em Dom 14 Jun 2015, 13:10

Certeza que está retornando só o 3°?
Certeza que os 3 scripts não são iguais? Ou fazem coisas semelhantes?

Confira isso. Cool

Edit: Fez mais de um ou dois testes seguidos? As chances de dar o mesmo valor algumas vezes seguidas até que são boas...São só 3 valores.

Superbomber

Ranking : Sem avaliações
Número de Mensagens : 100
Idade : 15
Data de inscrição : 28/04/2015
Reputação : 47
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Voltar ao Topo Ir em baixo

Re: [Resolvido]script_execute não esta´funcionando pra mim

Mensagem por Gonzo em Dom 14 Jun 2015, 13:29

Foi erro meu eu tava destruindo o cronometro e assim o obj com parent não funcionava hahaha meuovo Laughing

Gonzo

Número de Mensagens : 927
Data de inscrição : 29/05/2012
Reputação : 33
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Voltar ao Topo Ir em baixo

Re: [Resolvido]script_execute não esta´funcionando pra mim

Mensagem por Conteúdo patrocinado Hoje à(s) 00:29


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum