Conectar-se
Últimos assuntos
Salvar variaveisQui 10 Jan 2019, 03:42elielmattosakatsuki minhas spritesSeg 07 Jan 2019, 16:24ArcherzinColisãoSeg 07 Jan 2019, 11:53Alex FCAnimação travadaSeg 07 Jan 2019, 01:31guilhermigg.gmJogo de Mensagens de TextoSeg 07 Jan 2019, 00:55guilhermigg.gmMinhas dúvidas.Qua 02 Jan 2019, 03:09DSRpOLProblema com tiroDom 30 Dez 2018, 21:51Pikachu186557Riscos na tela nas mensagens de diálogoSex 28 Dez 2018, 23:57goliveiraYu-Gi-Oh! gmlSeg 24 Dez 2018, 11:58trevorProblema com a armaSex 21 Dez 2018, 15:17renanlima53011
Quem está conectado
22 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 22 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ir em baixo
avatar
Data de inscrição : 24/05/2013
Número de Mensagens : 128
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 3
Ver perfil do usuário

Fiz um site html5 mas não aparece os objetos...

em Sab 30 Maio 2015, 02:40
Gente hospedei o site no qlix.com.br e talz mas não aparecem os objetos... Fica só a room cinza e não acontece nada...
Mas assim, quando eu abro pelo arquivo dá certo mas quando hospedei não vai :/
O site que hospedei, como ficaram os arquivos:

Como fica quando entro no site:



Site: sobiologia.qlix.com.br
avatar
Data de inscrição : 28/08/2010
Número de Mensagens : 599
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 52

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: Fiz um site html5 mas não aparece os objetos...

em Sab 30 Maio 2015, 15:42
voce deve hospedar 3 itens:

index.html
favicon.ico
uma pasta chamada html5game

voce hospedou os arquivos, mas nao a pasta.
avatar
Data de inscrição : 24/05/2013
Número de Mensagens : 128
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 3
Ver perfil do usuário

Re: Fiz um site html5 mas não aparece os objetos...

em Dom 31 Maio 2015, 00:30
Hospedei a pasta sim amigo Smile
avatar
Data de inscrição : 28/08/2010
Número de Mensagens : 599
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 52

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: Fiz um site html5 mas não aparece os objetos...

em Dom 31 Maio 2015, 01:09
Ah, não vi a pasta no seu print.
avatar
Ranking : Nota C
Notas recebidas : B+C
Data de inscrição : 15/05/2012
Número de Mensagens : 666
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 49

Prêmios
   : 1
   : 0
   : 0
Ver perfil do usuário

Re: Fiz um site html5 mas não aparece os objetos...

em Dom 31 Maio 2015, 14:16
Vc tem certeza se esse servidor ai de hospedagem aceita HTML5?
Conteúdo patrocinado

Re: Fiz um site html5 mas não aparece os objetos...

Voltar ao Topo
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum