[Resolvido]http_get

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido]http_get

Mensagem por Isaque Onix em Sex 06 Mar 2015, 14:14

o http_get tem algum tipo de cookie ou armazenamento independente???
eu criei meu jogo que carrega um arquivo de texto com o http_get, mais quando eu atualizei meu arquivo de texto, o jogo continuava lendo dados que não existiam no texto...
tem alguma explicação logica pra isso? tem solução?


Última edição por Isaque Onix em Sex 06 Mar 2015, 16:00, editado 2 vez(es)

Isaque Onix

Número de Mensagens : 1597
Idade : 22
Data de inscrição : 15/08/2010
Reputação : 147
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 0
   : 0

http://spyreserver.16mb.com

Voltar ao Topo Ir em baixo

Re: [Resolvido]http_get

Mensagem por chicoweb em Sex 06 Mar 2015, 14:49

Primeiro vc acessa o arquivo pelo navegador da internet pra ver se ele está atualizado mesmo, se não estiver, vc tem que esvaziar o cache do navegador.

Esvazie o de todos que vc usa, firefox, chrome, ie, etc...

Ai acessa pelo navegador, se ele estiver atualizado, tente pelo jogo, agora se ele não atualizou pode ter ocorrido algum problema na hora que vc enviou ele para o seu servidor.

Ah e depois de tudo certo vc coloca uma meta tag para o arquivo não ficar armazenado em cache, isso vai fazer com que sempre quando alguem acessar o arquivo ele vem do servidor atualizado e nao do cache. mas nesse caso vc tem que mudar a extensão dele para html.

chicoweb

Ranking : Nota C
Número de Mensagens : 666
Idade : 39
Data de inscrição : 15/05/2012
Notas recebidas : B+C
Reputação : 49
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 1
   : 0
   : 0

Voltar ao Topo Ir em baixo

Re: [Resolvido]http_get

Mensagem por Isaque Onix em Sex 06 Mar 2015, 14:58

bem, eu abri o arquivo direto nos navegadores (chrome e mozilla) e está atualizado, porem, o jogo ainda não está rodando em HTML5 e sim no WINDOWS...

Isaque Onix

Número de Mensagens : 1597
Idade : 22
Data de inscrição : 15/08/2010
Reputação : 147
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 0
   : 0

http://spyreserver.16mb.com

Voltar ao Topo Ir em baixo

Re: [Resolvido]http_get

Mensagem por chicoweb em Sex 06 Mar 2015, 15:35

Limpou os cache de todos?

Eu não sei em que pasta o http_get salva os arquivos baixados, da um localizar do windows explorer pelo nome do arquivo, procura em todos os discos rigidos deve achar ele em alguma pasta temporária ai e só deletar.

chicoweb

Ranking : Nota C
Número de Mensagens : 666
Idade : 39
Data de inscrição : 15/05/2012
Notas recebidas : B+C
Reputação : 49
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 1
   : 0
   : 0

Voltar ao Topo Ir em baixo

Re: [Resolvido]http_get

Mensagem por Isaque Onix em Sex 06 Mar 2015, 15:48

bom, resolvido, na verdade era um erro meu mesmo, o gms tava lendo um backup automático ao invés do arquivo original, só desativei o backup e pronto.
Muito obrigado pela ajuda chicoweb, +REP e desculpa ae qualquer coisa.

Isaque Onix

Número de Mensagens : 1597
Idade : 22
Data de inscrição : 15/08/2010
Reputação : 147
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 0
   : 0

http://spyreserver.16mb.com

Voltar ao Topo Ir em baixo

Re: [Resolvido]http_get

Mensagem por Conteúdo patrocinado Hoje à(s) 19:27


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum