Conectar-se
Quem está conectado
27 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 27 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Data de inscrição : 15/08/2010
Número de Mensagens : 1599
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 147

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuáriohttp://spyreserver.16mb.com

ajuda com problema de load

em Sex 28 Nov 2014, 22:18
Olá, hoje eu estava trabalhando em meu projeto e me deparei com o seguinte problema:

Vide Imagens:
imagem 1

imagem 2
bom, na imagem 1, o sprite normal.
na imagem 2, o sprite carregado no game maker...

mais, como podem ver, o sprite tem uma area transparente no centro, mais, ao carregar o sprite para o game, ele se torna branco... alguem sabe resolver isso?

os codigos que uso:
CREATE
Código:
spr=sprite_add('http://localhost/arquivos2/IMAGENS/path3159-40.png',0,1,0,0,0)
DRAW
Código:
draw_sprite_ext(spr,0,mouse_x,mouse_y,1,1,0,c_red,1)
avatar
Data de inscrição : 28/08/2010
Número de Mensagens : 599
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 52

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: ajuda com problema de load

em Dom 30 Nov 2014, 13:07
posta aqui a imagem original, fica mais facil pra ver, pois essas duas que voce postou tem fundo.
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum