Conectar-se
Quem está conectado
16 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 16 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Data de inscrição : 06/09/2014
Número de Mensagens : 361
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 54

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Sumiu a parte do codigo oO

em Dom 26 Out 2014, 09:53
Antes eu sempre escrevia assim instanc aparecia todos os comandos de instance só que agora não aparece, o que pode ser isso, não aparece nenhuma opção de comando, como ativo =P?
avatar
Data de inscrição : 25/10/2014
Número de Mensagens : 105
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 3

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: Sumiu a parte do codigo oO

em Dom 26 Out 2014, 10:01
Tenta ver se isso dá em outro comando, não sei como responder porque nunca houve isso comigo, espero que alguém lhe ajude.
avatar
Ranking : Nota D
Notas recebidas : D
Data de inscrição : 09/05/2013
Número de Mensagens : 822
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 105
Ver perfil do usuário

Re: Sumiu a parte do codigo oO

em Dom 26 Out 2014, 11:05
Qual sua versão de GM ?
avatar
Data de inscrição : 23/03/2014
Número de Mensagens : 211
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 40

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: Sumiu a parte do codigo oO

em Dom 26 Out 2014, 11:23
Não sei se vai resolver, mas na janela de preferencias, na tab dos scripts, tem uma opçãozinha que desativa/ativa essa auto-completação.
Cujo qual, seria essa:

Na foto ela está desativada, mas tem que deixa-la ativada (é aquilo que está em vermelho).
Caso ela não apareça copie o link da imagem e abra em outra aba, neste caso, este link.
avatar
Data de inscrição : 09/06/2014
Número de Mensagens : 57
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 2

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: Sumiu a parte do codigo oO

em Dom 26 Out 2014, 12:53
Reputação da mensagem: 100% (1 votos)
Mano, você deve ter apertado F11 enquanto escrevia o code. Aperte F11 de novo que resolve.
Bem isso pelo menos é assim na versão lite

PS:
Isso já aconteceu comigo e resolvi assim
AxeInLine por que mudou de Nick
avatar
Data de inscrição : 06/09/2014
Número de Mensagens : 361
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 54

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: Sumiu a parte do codigo oO

em Dom 26 Out 2014, 14:16
Valeu tio-orochi, Vini, o meu gm é 8, então não achei isso!
avatar
Data de inscrição : 06/10/2013
Número de Mensagens : 76
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 3
Ver perfil do usuário

Re: Sumiu a parte do codigo oO

em Dom 26 Out 2014, 14:35
Amigo é muito facil resolver isso, de facto desactivou essa opção sem querer mas para resolver abra um código num evento e :



Espero ter ajudado.
Conteúdo patrocinado

Re: Sumiu a parte do codigo oO

Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum