Conectar-se
Quem está conectado
34 usuários online :: 3 usuários cadastrados, Nenhum Invisível e 31 Visitantes

Biemorth, jailson_dante, Katerp

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Data de inscrição : 25/06/2014
Número de Mensagens : 23
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 1
Ver perfil do usuário

Debugger Connection Error

em Ter 22 Jul 2014, 17:36
Quando eu clico para testar o jogo no "play" vermelho, que abre o debugger, inicia normal, mas depois de alguns testes, começa a aparecer "Connection Error:10061" na janela do debugger, e não inicia. Pra voltar a funcionar, eu preciso salvar o projeto, fechar e iniciar de novo. Alguém sabe porque acontece isso, e como arrumar?
Janela que aparece mostrando o erro:


Ops: Eu testo com debugger só pq de repente o teste normal parou de funcionar. Eu clico e não acontece nada, não aparece nenhum erro (já tentei clicar na "vassourinha" - clean assets, eu acho).
avatar
Ranking : Nota D
Notas recebidas : D
Data de inscrição : 09/05/2013
Número de Mensagens : 821
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 105
Ver perfil do usuário

Re: Debugger Connection Error

em Ter 22 Jul 2014, 20:09
Tente reinstalar o game maker.
avatar
Data de inscrição : 25/06/2014
Número de Mensagens : 23
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 1
Ver perfil do usuário

Re: Debugger Connection Error

em Ter 22 Jul 2014, 22:29
Tem como desinstalar sem apagar os projetos?
avatar
Ranking : Nota D
Notas recebidas : D
Data de inscrição : 09/05/2013
Número de Mensagens : 821
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 105
Ver perfil do usuário

Re: Debugger Connection Error

em Ter 22 Jul 2014, 22:45
@pedromenzani escreveu:Tem como desinstalar sem apagar os projetos?

Sim, o ideal é sempre salvar seus projetos em uma pasta separada da padrão.
avatar
Data de inscrição : 25/06/2014
Número de Mensagens : 23
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 1
Ver perfil do usuário

Re: Debugger Connection Error

em Qui 24 Jul 2014, 00:30
Desculpa demorar pra responder, é que eu n usei muito o GM, então não dava pra sabe se funcionou. Mas não funcionou. Depois te testar algumas vezes deu o erro, igual antes.
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum