Conectar-se
Quem está conectado
20 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 20 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Data de inscrição : 22/03/2014
Número de Mensagens : 34
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 2

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

[Outra Dúvida] Travando muito!

em Ter 01 Abr 2014, 23:47
Pessoal, desculpa mesmo ser tao enjoado assim e ficar pedindo ajuda, mas é q eu quero um bom projeto e preciso esclarecer minhas duvidas pra isso.

Olha so, tem a room do logo, onde acontece tudo normalmente, porém, quando eu chego no menu pra selecionar a fase, trava o gmk. Mas não é travar assim, é como se o fps reduzisse pra zero, fica travando muito e não da pra jogar. Alguem sabe resolver (e o pior é q eu ja corrigi se havia resources com mesmo nome e etc.)?
avatar
Ranking : Nota B
Notas recebidas : B+B
Data de inscrição : 04/03/2012
Número de Mensagens : 1925
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 144

Prêmios
   : 1
   : 2
   : 0
Ver perfil do usuário

Re: [Outra Dúvida] Travando muito!

em Qua 02 Abr 2014, 00:23
Pessoal, desculpa mesmo ser tao enjoado assim e ficar pedindo ajuda, mas é q eu quero um bom projeto e preciso esclarecer minhas duvidas pra isso.

Esse fórum serve justamente para acharmos soluções para nossos problemas, e muitos outros usuário acabam se beneficiando com isso por resolverem problemas similares ao seu, quanto ao seu problema eu não sei ao certo como resolver, voce tem que saber se não colocou um codigo que travasse tudo ou que impeça de dar continuidade ao jogo, na maioria das vezes o problema pode ocorre quando inventamos gambiarras para facilitar alguma coisa no jogo, como geradores de terrenos e esquecemo de limitar isso, em alguns caso pelo menos comigo ocorre um erro mas o jogo apenas para e nao aparecia mensagem alguma, mas tinha algo que eu não estava fazendo da forma que deveria ser.
avatar
Data de inscrição : 22/03/2014
Número de Mensagens : 34
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 2

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: [Outra Dúvida] Travando muito!

em Qua 02 Abr 2014, 00:29
O meu não aparece nenhuma mensagem de erro, apenas como se o FPS baixasse muitooooooooo.
@EDIT
Desculpem pelo flood de fazer esse tópico, eu já resolvi o problema. Mesmo assim, obrigado JoaoVanBlizzard, vc me falou que podia ser uma gambiarra que a gente faz, e foi isso mesmo lol!  .
Desculpem o tópico...
avatar
Data de inscrição : 02/10/2009
Número de Mensagens : 2227
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 52

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: [Outra Dúvida] Travando muito!

em Qua 02 Abr 2014, 00:49
Se você resolveu e avisou, não é flood. Happy

Tópico fechado.
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum