Som em MIDI do GuitarPro 6 não funciona no GMS?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido Som em MIDI do GuitarPro 6 não funciona no GMS?

Mensagem por Magritte em Dom 15 Set 2013, 16:02

Eu fiz uma musica de fundo pro meu jogo pelo GUITAR PRO 6, e exportei em MIDI, botei no GMS e não funcionou.O que eu queria saber, é se o GMS tem algum problema em executar o formato MIDI?

Obs: Para confirmar que foi o formato MIDI o problema, eu exportei em WAV a musica, e botei no GMS, e funcionou normalmente! Mas acontece que em WAV fica como se fosse tocado em guitarra, e em MIDI fica do estilo do jogo! Seria a minha unica solução, Exportar originalmente em midi, e gravar o que foi exportado em WAV ou MP3?

Peço desculpas aos moderadores caso eu tenha postado na area errada, pois realmente eu não sabia a onde postar!

#OFFTOPIC: Depois de alguns meses sem entrar no fórum, eu finalmente voltei (Por quanto tempo?)


Última edição por Magritte em Dom 15 Set 2013, 16:59, editado 1 vez(es) (Razão : Resolvido)

Magritte

Número de Mensagens : 163
Idade : 18
Data de inscrição : 22/04/2013
Reputação : 17
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 0
   : 0

Voltar ao Topo Ir em baixo

Resolvido Re: Som em MIDI do GuitarPro 6 não funciona no GMS?

Mensagem por Willy em Dom 15 Set 2013, 16:35

Pelo que parece, GMS não aceita mais MID...

___________


Engines, tutoriais e projetos? Clique no banner!



Atenção:
Comporte-se, senão você vai levar a cintada do Willy no meio da bunda! bravo


Willy

Ranking : Nota A
Número de Mensagens : 1812
Idade : 23
Data de inscrição : 08/06/2009
Notas recebidas : C + B + A + A
Reputação : 245
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 2
   : 1
   : 1

http://willy-gmbr.blogspot.com/

Voltar ao Topo Ir em baixo

Resolvido Re: Som em MIDI do GuitarPro 6 não funciona no GMS?

Mensagem por luizbills em Dom 15 Set 2013, 16:47

Vi em um tutorial aqui do fórum que o GMS só aceita apenas WAV e MP3.

luizbills

Número de Mensagens : 29
Data de inscrição : 14/09/2013
Reputação : 1
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Voltar ao Topo Ir em baixo

Resolvido Re: Som em MIDI do GuitarPro 6 não funciona no GMS?

Mensagem por Kol em Dom 15 Set 2013, 16:51

Só converter amigo,

http://solmire.com/

Kol

Número de Mensagens : 56
Data de inscrição : 11/09/2013
Reputação : 8
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 0
   : 0

Voltar ao Topo Ir em baixo

Resolvido Re: Som em MIDI do GuitarPro 6 não funciona no GMS?

Mensagem por Magritte em Dom 15 Set 2013, 16:58

Ah, okay.... Valeu a quem respondeu!
Eu havia achado estranho isso na primeira vez que coloquei em mid que nada tinha tocado, eu pensava que tocava, mas whatever!

Ah e alias, eu não conhecia esse Solmire, vai me ajudar bastante! Valeu!

Se algum moderador quiser trancar o tópico, Agradecido!

Magritte

Número de Mensagens : 163
Idade : 18
Data de inscrição : 22/04/2013
Reputação : 17
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 0
   : 0

Voltar ao Topo Ir em baixo

Resolvido Re: Som em MIDI do GuitarPro 6 não funciona no GMS?

Mensagem por Conteúdo patrocinado Hoje à(s) 00:30


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum