Últimos assuntos
» CR - Concurso Relâmpago!!
por Willy Ter 18 Jul 2017, 17:11

» 3D:como rodar a camara em horizontal?
por Cambalinho Ter 18 Jul 2017, 15:09

» [Resolvido] pode explicar a d3d_set_projection()?
por Cambalinho Ter 18 Jul 2017, 11:28

» Escrever a resposta certa muda de room
por PedroX Seg 17 Jul 2017, 21:46

» Nota de esclarecimento - GMBR voltou!
por Mentos e Coca-cola Seg 17 Jul 2017, 17:05

» [CR] Campo Minado
por Katerp Dom 16 Jul 2017, 23:09

» [CR] The Bazooka Cat
por Tedi Ripper Dom 16 Jul 2017, 23:01

» Como melhorar um protótipo(Design)
por lolandoplayer Dom 16 Jul 2017, 22:56

» Diminuir velocidade ao arrastar objeto
por LwysF Dom 16 Jul 2017, 17:33

» Ajuda para mecanismo do jogo
por Willy Dom 16 Jul 2017, 15:54

Estatísticas
Temos 12700 usuários registrados
O último usuário registrado atende pelo nome de Eduardo Gomes

Os nossos membros postaram um total de 220918 mensagens em 30411 assuntos

[RESOLVIDO]GMS não roda som

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[RESOLVIDO]GMS não roda som

Mensagem por Lukbebalduke em Sex 06 Set 2013, 21:35

Seguinte pessoal, meu GMS não está rodando os sons quando bota para jogar, os sons estão ok na pasta funcionando certinho, mas fica tudo mundo quando eu rodo o jogo. Preciso definir alguma coisa para rodar som no GMS ?


Última edição por pinpi em Sex 06 Set 2013, 22:36, editado 1 vez(es)
avatar
Lukbebalduke

Ranking : Nota B
Notas recebidas : B - B - A - B
Data de inscrição : 06/07/2011
Número de Mensagens : 764
Insígnias de JAM :

Insignia 1 x 1 Insignia 2 x 0 Insignia 3 x 0

Prêmios
   : 1
   : 0
   : 2

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO]GMS não roda som

Mensagem por PedroX em Sex 06 Set 2013, 21:46

Você ativou a opção Use new audio engine em Global Game Settings?

Obs: não sei se é esse o nome exato. Não baixei o GM:S Free, pretendo baixá-lo apenas quando comprar alguma versão.

PedroX

Ranking : Nota C
Notas recebidas : C+B
Data de inscrição : 26/07/2008
Número de Mensagens : 6036
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Prêmios
   :
   :
   :

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO]GMS não roda som

Mensagem por Lukbebalduke em Sex 06 Set 2013, 22:08

Sim, está ativa.

... era isso :/ .

Mas agora fiquei curioso ! Para que serve isto ?
avatar
Lukbebalduke

Ranking : Nota B
Notas recebidas : B - B - A - B
Data de inscrição : 06/07/2011
Número de Mensagens : 764
Insígnias de JAM :

Insignia 1 x 1 Insignia 2 x 0 Insignia 3 x 0

Prêmios
   : 1
   : 0
   : 2

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [RESOLVIDO]GMS não roda som

Mensagem por PedroX em Sex 06 Set 2013, 22:12

Você pode usar esse novo motor de sons, que basicamente oferece mais recursos (melhorias, som 3D).

Para usar as novas funções, consulte o help do GM:S. Não é complicado converter os códigos.

http://docs.yoyogames.com/source/dadiospice/002_reference/game%20assets/sounds/index.html

PedroX

Ranking : Nota C
Notas recebidas : C+B
Data de inscrição : 26/07/2008
Número de Mensagens : 6036
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Prêmios
   :
   :
   :

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum