Conectar-se
Quem está conectado
20 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 20 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Ranking : Nota B
Notas recebidas : C + B
Data de inscrição : 15/10/2012
Número de Mensagens : 315
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 24

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuáriohttp://sticksgamesgmbr.blogspot.com.br/

Por que não dar certo?

em Dom 20 Jan 2013, 09:21
To fazendo um jogo aqui ai tem a musica de fundo mas quando sai o som da bomba o som do fundo para de tocar porque isso acontece?como arrumar ?
avatar
Ranking : Nota B
Notas recebidas : B + A + C
Data de inscrição : 29/10/2010
Número de Mensagens : 1013
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 79

Prêmios
   : 2
   : 0
   : 0
Ver perfil do usuário

Re: Por que não dar certo?

em Dom 20 Jan 2013, 09:24
Qual código que você usa? Somente o sound_play()?
avatar
Ranking : Nota D
Notas recebidas : D
Data de inscrição : 14/02/2010
Número de Mensagens : 911
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 3

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: Por que não dar certo?

em Dom 20 Jan 2013, 09:35
Acho que o GM só executa um som por vez.

Não sei se tem como arrumar isso, sem uma Dll ou extensão.
avatar
Ranking : Nota B
Notas recebidas : B + A + C
Data de inscrição : 29/10/2010
Número de Mensagens : 1013
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 79

Prêmios
   : 2
   : 0
   : 0
Ver perfil do usuário

Re: Por que não dar certo?

em Dom 20 Jan 2013, 09:42
Eu uso sons "background" e sons normais, funciona... .-.
avatar
Ranking : Nota B
Notas recebidas : C + B
Data de inscrição : 15/10/2012
Número de Mensagens : 315
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 24

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuáriohttp://sticksgamesgmbr.blogspot.com.br/

Re: Por que não dar certo?

em Dom 20 Jan 2013, 09:52
Gonçalves escreveu:Eu uso sons "background" e sons normais, funciona... .-.
deu certo e que eu tinha colocado as duas como normal sound XD
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum