sons não estão tocando...

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

sons não estão tocando...

Mensagem por Jiraya em Sex 21 Dez 2012, 17:33

bom o titulo do tópico ja diz tudo, não estou conseguindo tocar nenhum tipo de som no game maker studio...
ja verifiquei o volume, os drivers estão funcionando, o windows esta tocando todos os tipos de sons.

quando tento tocar um som carregado no gm, simplesmente nada acontece...

alguem tem uma solução para esse problema?

Jiraya

Ranking : Nota A
Número de Mensagens : 1134
Data de inscrição : 20/03/2010
Notas recebidas : A+A
Reputação : 108
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 1
   : 0
   : 1

https://www.facebook.com/seito.washiro.7

Voltar ao Topo Ir em baixo

Re: sons não estão tocando...

Mensagem por Luan Maia em Sex 21 Dez 2012, 18:57

Já tentou converter para WAV? Uma vez não consegui tocar um som em outro formato ai converti pra WAV e deu certo, mas só aconteceu esse problema comigo dessa vez e nunca mais esse formato deu problema.


Última edição por Luan Maia em Sab 22 Dez 2012, 02:23, editado 1 vez(es)

Luan Maia

Ranking : Sem avaliações
Número de Mensagens : 399
Idade : 20
Data de inscrição : 01/07/2010
Notas recebidas : D+C+C+D
Reputação : 2
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 0
   : 0

http://blogluanmaia.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: sons não estão tocando...

Mensagem por theguitarmester em Sex 21 Dez 2012, 20:17

Jiraya Perguntando? 1° Vez que eu Vejo!


--Não Tenho O GMSTUDIO--


Você diz que Não Consegue tocar som com o GMStudio, mas Já Tentou tocar com o 8(ou outro)? Porque Talves o Problema Não esteja só no Studio, Caso não toque em Outro, talves ou possa lhje ajudar Melhor, se puder, dê Mais Detalhes.

theguitarmester

Ranking : Sem avaliações
Número de Mensagens : 1908
Idade : 21
Data de inscrição : 28/02/2012
Notas recebidas : B
Reputação : 80
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 1
Prêmios
   : 2
   : 2
   : 1

http://guitarmester.no.comunidades.net/index.php?pagina=19362978

Voltar ao Topo Ir em baixo

Re: sons não estão tocando...

Mensagem por PedroX em Sab 22 Dez 2012, 02:18

Os sons devem ser 16bit wav.

Para tocar você deve usar as novas funções:

Código:
audio_play_music
audio_play_sound

Ou ir nas preferências e selecionar a opção de usar o sistema anterior.

Até mais!

PedroX

Ranking : Nota C
Número de Mensagens : 6034
Idade : 21
Data de inscrição : 26/07/2008
Notas recebidas : C+B
Reputação : 286
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   :
   :
   :

Voltar ao Topo Ir em baixo

Re: sons não estão tocando...

Mensagem por Conteúdo patrocinado Hoje à(s) 22:23


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum