Conectar-se
Quem está conectado
27 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 27 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Data de inscrição : 13/12/2012
Número de Mensagens : 4
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 0
Ver perfil do usuário

Duvida Sistemas para Andar

em Ter 18 Dez 2012, 16:04
Olá, estou seguindo esse aula daqui do forum (http://gmbr.forumeiros.com/t2230-aula-7-levante-e-ande), mas decidi usar outras sprites.
O que acontece e o seguinte, na sprite da aula o personagem andar normalmente ,mas no meu ele ele anda todo travo alguem sabe o por que ou alguma dica?

Link do jogo: Download

Vlw.
avatar
Ranking : Nota B
Notas recebidas : C + C + B
Data de inscrição : 28/07/2012
Número de Mensagens : 1281
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 73

Prêmios
   : 3
   : 1
   : 3
Ver perfil do usuário

Re: Duvida Sistemas para Andar

em Ter 18 Dez 2012, 18:47
tenta ver a mask, porque a colisão da sprite nesse caso pode afetar com repeito aos solidos, tente criar uma sprite e pinta-la de preto e defini-la como mask(vc faz isso lá no objeto)
avatar
Data de inscrição : 13/12/2012
Número de Mensagens : 4
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 0
Ver perfil do usuário

Re: Duvida Sistemas para Andar

em Ter 18 Dez 2012, 20:44
Deu certo vlw man.
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum