Conectar-se
Quem está conectado
31 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 31 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Data de inscrição : 09/07/2011
Número de Mensagens : 646
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 6

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Bug no editor de scripts do GM 8.1

em Ter 16 Out 2012, 17:11
Faz um bom tempo que não programo nada, mas hoje comecei um slide puzzle e pra minha incompleta satisfação, o editor de scripts do meu GM 8.1 ta com um bug.
As teclas retornam caracteres diferentes dos que eu quero, vejam:
´ retorna → [
[ retorna → ]
ç retorna → ;
~ retorna → '
] retorna → \
; retorna → /
' retorna → `
/ retorna → nada

De início achei que meu teclado de 5 mesês de uso já estivesse com defeito, mas não. Depois disso conversei no FaceBook e agora escrevi esse tópico sem apresentar irregularidades.
Alguém sabe como posso reverter isso?
avatar
Ranking : Sem avaliações
Data de inscrição : 08/06/2008
Número de Mensagens : 2314
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 100

Prêmios
   : 3
   : 0
   : 1
Ver perfil do usuáriohttp://blackcapapps.blogspot.com.br/

Re: Bug no editor de scripts do GM 8.1

em Ter 16 Out 2012, 17:47
Não é um problema do GameMaker.
Quando você foca na janela do GM seu sistema de caracter deve estar mudando para EN automaticamente, esse sistema não tem acentos e algumas teclas são trocadas.

Aparece essa sigla ali perto do relógio na barra do Windows?
Clique lá e muda para PT.
Se não estiver aparecendo pesquisa sobre a barra de idiomas que vai achar a solução.
avatar
Data de inscrição : 09/07/2011
Número de Mensagens : 646
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 6

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: Bug no editor de scripts do GM 8.1

em Ter 16 Out 2012, 20:06
Não sei oque aconteceu, mas me parece que depois de reiniciar o PC, voltou ao normal.
***Editado***
Mas depois testei como você comentou e deu certo.
Valeu Kabeção!
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum