[RESOLVIDO] [HTML5] Movimento de background bugado

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido [RESOLVIDO] [HTML5] Movimento de background bugado

Mensagem por vinians em Sex 31 Ago 2012, 12:54

Amigos, alguem já teve este problema ? Tenho um jogo que funciona normal no GM 8 e quando fiz a importação para o GM HTML5 o background que tinha um movimento definido por background_hspeed[0] = 1 simplesmente fica parado. Alguem sabe o que pode ser?
Mas uma coisa, a fonte também não funcionou, e é uma fonte simples, "Arial"...
Flws!


Última edição por vinians em Sex 31 Ago 2012, 16:37, editado 1 vez(es)
avatar
vinians

Ranking : Nota B
Notas recebidas : B-C-A-C
Data de inscrição : 18/09/2008
Número de Mensagens : 2490
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 1 Insignia 3 x 0

Prêmios
   : 0
   : 2
   : 1

Ver perfil do usuário http://xcreatorgames.weebly.com/

Voltar ao Topo Ir em baixo

Resolvido Re: [RESOLVIDO] [HTML5] Movimento de background bugado

Mensagem por Kabeção em Sex 31 Ago 2012, 12:58

Up um exemplo usando a opção de Export Project no menu File.
avatar
Kabeção

Ranking : Sem avaliações
Data de inscrição : 08/06/2008
Número de Mensagens : 2314
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Prêmios
   : 3
   : 0
   : 1

Ver perfil do usuário http://blackcapapps.blogspot.com.br/

Voltar ao Topo Ir em baixo

Resolvido Re: [RESOLVIDO] [HTML5] Movimento de background bugado

Mensagem por vinians em Sex 31 Ago 2012, 13:16

@Kabeção escreveu:Up um exemplo usando a opção de Export Project no menu File.
É somente um backgound de estrelas que fiz pra um jogo que estou desenvolvendo aqui. Está funcionando perfeitamente no GM 8 mas no GM HTML5 ele simplesmente fica parado, aparece mas fica parado....
Flws!
avatar
vinians

Ranking : Nota B
Notas recebidas : B-C-A-C
Data de inscrição : 18/09/2008
Número de Mensagens : 2490
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 1 Insignia 3 x 0

Prêmios
   : 0
   : 2
   : 1

Ver perfil do usuário http://xcreatorgames.weebly.com/

Voltar ao Topo Ir em baixo

Resolvido Re: [RESOLVIDO] [HTML5] Movimento de background bugado

Mensagem por Kabeção em Sex 31 Ago 2012, 16:08

Isso não acontece comigo;
Como o navegador ignora erros pode ser qualquer coisa.
Preciso de um exemplo.
avatar
Kabeção

Ranking : Sem avaliações
Data de inscrição : 08/06/2008
Número de Mensagens : 2314
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Prêmios
   : 3
   : 0
   : 1

Ver perfil do usuário http://blackcapapps.blogspot.com.br/

Voltar ao Topo Ir em baixo

Resolvido Re: [RESOLVIDO] [HTML5] Movimento de background bugado

Mensagem por vinians em Sex 31 Ago 2012, 16:36

Valeu amigão, consegui descobrir o erro aqui. Só pra ficar registrado, eu tinha criado uma função para completar com zeros a esquerda uma string, porem eu tinha esquecido do "return". O GM 8 estava retornando o valor da função assim mesmo...
Flws!
avatar
vinians

Ranking : Nota B
Notas recebidas : B-C-A-C
Data de inscrição : 18/09/2008
Número de Mensagens : 2490
Insígnias de JAM :

Insignia 1 x 0 Insignia 2 x 1 Insignia 3 x 0

Prêmios
   : 0
   : 2
   : 1

Ver perfil do usuário http://xcreatorgames.weebly.com/

Voltar ao Topo Ir em baixo

Resolvido Re: [RESOLVIDO] [HTML5] Movimento de background bugado

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum