Conectar-se
Quem está conectado
41 usuários online :: 1 usuário cadastrado, Nenhum Invisível e 40 Visitantes

CRP-Max

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Data de inscrição : 29/10/2011
Número de Mensagens : 510
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 4

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

GM não ta obedecendo!

em Sab 28 Jul 2012, 22:10
Eu coloquei o seguinte codigo

draw_sprite(sprite_index,1,obj_mochila.x-16,obj_mochila.y-16)

certo funcionou dai fechei o projeto e salvel e tudo dps voltei

e abrir o codigo não funcionava mais!

fico tudo igual eu so salvel e fechei o GM pra ir almosar depois voltei tava tudo igual
liguei a engine e não aconteceu oque acontecia antes?porque??
avatar
Ranking : Nota D
Notas recebidas : D - C - D - C
Data de inscrição : 14/05/2009
Número de Mensagens : 712
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 7

Prêmios
   : 0
   : 0
   : 1
Ver perfil do usuário

Re: GM não ta obedecendo!

em Sab 28 Jul 2012, 22:18
Você viu o codigo depois, se você abriu o .gb1 no lugar do .gmk possa ser que não atualizou o save.
avatar
Data de inscrição : 29/10/2011
Número de Mensagens : 510
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 4

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: GM não ta obedecendo!

em Sab 28 Jul 2012, 22:20
Está identico não mudou em nada!e agora o codigo voltou a pegar,mais eu queria saber porque ele parou de funcionar e depois voltou!

Porque como vo fazer um projeto sendo que o codigo pode parar de funcionar sem avizar ai eu penso que é cupa minha fico fazendo de varis outras forma sendo que estava certo.

Porque iso so acontece comigo?.flw
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum