Conectar-se
Quem está conectado
35 usuários online :: 4 usuários cadastrados, Nenhum Invisível e 31 Visitantes

gart30, rafaelviodres1, Thiago_o_programador, Willy

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Data de inscrição : 07/03/2011
Número de Mensagens : 157
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Ver perfil do usuário

Problema muito chato

em Seg 20 Fev 2012, 14:04
Bom, eu estou com um projeto de meu amigo aqui, parecido com o que eu estou fazendo. Porém ele está em gmk, e quando eu clico na seta verde para testar, o jogo nem chegando a iniciar já fecha e volta para a interface do game maker. O mesmo acontece com algumas engines que tenho em meu computador.
O que seria?
avatar
Ranking : Nota C
Notas recebidas : B-D
Data de inscrição : 06/01/2012
Número de Mensagens : 343
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuáriohttp://equipeevolution.forumeiros.com/

Re: Problema muito chato

em Seg 20 Fev 2012, 14:09
Verifique se tem em algum objeto que tenha o código game_end() no Create.
avatar
Data de inscrição : 07/03/2011
Número de Mensagens : 157
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Ver perfil do usuário

Re: Problema muito chato

em Seg 20 Fev 2012, 14:15
Vou ver se adianta. Percebi que o loadign não carrega após aparecer "object actions".
avatar
Ranking : Nota B
Notas recebidas : D+B+B+C+A
Data de inscrição : 24/08/2009
Número de Mensagens : 1092
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0

Prêmios
   : 1
   : 1
   :
Ver perfil do usuário

Re: Problema muito chato

em Seg 20 Fev 2012, 14:21
@Super Games escreveu:Verifique se tem em algum objeto que tenha o código game_end() no Create.

.Se varios jogos não estão abrindo,então acho dificil que seja isso,talvez o jogo seja muito pesado para o pc e ele fecha,acontecia com meu pc antigo.
avatar
Ranking : Nota C
Notas recebidas : B-D
Data de inscrição : 06/01/2012
Número de Mensagens : 343
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuáriohttp://equipeevolution.forumeiros.com/

Re: Problema muito chato

em Seg 20 Fev 2012, 14:28
@Thyago escreveu:
@Super Games escreveu:Verifique se tem em algum objeto que tenha o código game_end() no Create.

.Se varios jogos não estão abrindo,então acho dificil que seja isso,talvez o jogo seja muito pesado para o pc e ele fecha,acontecia com meu pc antigo.

Uma vez aconteceu isso comigo, porque eu coloquei no Create do objeto instance_destroy() e criava um Alarm e colocava instance_create(x,y,obj).

E no final... o jogo não abria Twisted Evil .
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum