Conectar-se
Quem está conectado
26 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 26 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Ranking : Nota C
Notas recebidas : D-B-C
Data de inscrição : 08/09/2010
Número de Mensagens : 914
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 5

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuáriohttp://luizgm.blogspot.com/

Meu código está incorreto?

em Qui 25 Ago 2011, 15:48
Eu estou usando esse code num switch do meu show_menu:
Código:
file_copy("GMBR.lnk","%userprofile%\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\GMBR.lnk")
Mas não acontece nada!!! Será que é porque é um atalho?
avatar
Ranking : Nota A
Notas recebidas : B-A-A
Data de inscrição : 13/01/2010
Número de Mensagens : 1087
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 30

Prêmios
   : 2
   : 1
   : 0
Ver perfil do usuáriohttp://www.mathaeuz.deviantart.com

Re: [Resolvido]Meu código está incorreto?

em Qui 25 Ago 2011, 16:17
O %userprofile% é uma variavel do sistema, e não é substituida nesse tipo de string.
Use:
(Isso é para XP e 2000)
Código:
file_copy("GMBR.lnk",environment_get_variable("userprofile")+"\Start Menu\Programs\Startup\GMBR.lnk");
Win7
Código:
file_copy("GMBR.lnk",environment_get_variable("userprofile")+"\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\GMBR.lnk");
avatar
Ranking : Nota C
Notas recebidas : D-B-C
Data de inscrição : 08/09/2010
Número de Mensagens : 914
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 5

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuáriohttp://luizgm.blogspot.com/

Re: [Resolvido]Meu código está incorreto?

em Qui 25 Ago 2011, 18:51
Valeu manolo! Você é o cara!
Não tinha respondido no msn porque o **** do meu irmão tirou o cabo do pc.
Tópico resolvido!
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum