Conectar-se
Quem está conectado
25 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 25 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Data de inscrição : 20/12/2010
Número de Mensagens : 424
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 52

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

me ajudem!meu projeto perdeu o som(...)

em Ter 07 Jun 2011, 14:15
olá,eu estou desesperado com esse problema chato...eu passei várias semanas trabalhando num jogo de luta,até então estava ótimo,aí eu coloquei uns arquivos em include files(uso game maker 8 pro)para serem substituídos durante o jogo,quando escolho um personagem muda as sprites.Até aí estava muito bem,então eu coloquei as sprites de outro personagem no include files e aconteceu esse problema:o jogo inicia,sem audio nenhum!nem efeitos sonoros,nem música...achei que podia ser o computador,mas dá pra ouvir o windows media player,por exemplo.Aí esse problema ocorre quase sempre,de cinco vezes que eu executo o projeto só uma vez ele vem com som e olhe lá.Eu tirei as sprites,mudei alguns arquivos,mas ainda fica nessa,executa e uma de cinco pra ter som.E o pior é que é como se o projeto(entitulado 4fight)ficou como se fosse contaminado,eu posso tirar qualquer coisa que ele ainda fica desse jeito.Mas o pior é que é só ele!Eu abro outros projetos e com eles está normal,por isso descartei a hipótesi de que poderia ser problema no programa.Vou explicar o que acontece na primeira room:
Tem um objeto inicial que se chama eternus,com um variável player.Ele faz um draw na imagem do canto que mostra o personagem,como no mk.Quando movo o cursor sobre os objetos com as variáveis,player pode mudar o número e cada número puxa uma sprite diferente.Eu estou forçando o programa?por favor,se vocês puderem me ajudar,agradecerei eternamente.
avatar
Ranking : Nota E
Notas recebidas : E
Data de inscrição : 07/02/2011
Número de Mensagens : 95
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 0

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: me ajudem!meu projeto perdeu o som(...)

em Ter 07 Jun 2011, 19:25
Bem amigo, não entendi o que vc disse, por isso não posso ajudar e se eu não me engano o seu topico deveria esta não seção Perguntas & Respostas
avatar
Data de inscrição : 20/12/2010
Número de Mensagens : 424
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 52

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: me ajudem!meu projeto perdeu o som(...)

em Ter 07 Jun 2011, 21:25
desculpe...da próxima vez vou usar o local correto
avatar
Ranking : Nota E
Notas recebidas : E
Data de inscrição : 14/02/2011
Número de Mensagens : 396
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 13

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuáriohttp://planetaanalisandogames.blogspot.com/

Re: me ajudem!meu projeto perdeu o som(...)

em Ter 07 Jun 2011, 21:26
@polosam escreveu:desculpe...da próxima vez vou usar o local correto
Tá muito mal formatado! É muito difícil entender esse post!
avatar
Ranking : Sem avaliações
Data de inscrição : 11/10/2009
Número de Mensagens : 2184
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 106

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: me ajudem!meu projeto perdeu o som(...)

em Ter 07 Jun 2011, 22:32
Rapaz, há uma possibilidade de você estar forçando o programa sim, mas não é de certeza. Outra coisa é você checar se realmente estás mandando o GM tocar algum som, ou se há algum som na árvore de recursos. Se não souber identificar, pode postar o código(ou as ações) em que se executam o som para averiguarmos, assim vemos se tem algo errado.
avatar
Ranking : Nota A
Notas recebidas : C + B + A + A
Data de inscrição : 08/06/2009
Número de Mensagens : 1846
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 254

Prêmios
   : 2
   : 1
   : 1
Ver perfil do usuáriohttp://willy-gmbr.blogspot.com/

Re: me ajudem!meu projeto perdeu o som(...)

em Ter 07 Jun 2011, 23:47
Movido. Mais atenção ao postar, coloque na seção correta.
Conteúdo patrocinado

Re: me ajudem!meu projeto perdeu o som(...)

Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum