Meu projeto funcionava, mas no meu novo pc, ele dá erro.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Meu projeto funcionava, mas no meu novo pc, ele dá erro.

Mensagem por lol xD em Qua 26 Nov 2008, 21:30

Bom gente, troquei de pc a um tempo atrás e instalei o Game Maker. Tudo rodou certinho, até ai tudo bem, porém, após eu enviar o meu projeto que estava funcionando perfeitamente no meu antigo pc para esse novo, começou a aparecer a seguinte mensagem de erro:


ERROR in
action number 1
of Draw Event
for object obj_player:

Trying to use non-existing surface.


Não sei o porquê que está aparecendo, até porque essa tal Surface existe, senão não estaria funcionando perfeitamente no outro pc. O_o
Como que eu poderia resolver isso? Isso está me causando sérios problemas, pois não posso continuar meu projeto.
:cry: :cry: :cry: :cry:

lol xD

Número de Mensagens : 40
Data de inscrição : 07/08/2008
Reputação : 0
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Voltar ao Topo Ir em baixo

Re: Meu projeto funcionava, mas no meu novo pc, ele dá erro.

Mensagem por Janx em Qua 26 Nov 2008, 21:35

hum.. sera que nao é de uma extençao que vc istalou?
ou lib?
talvez vc tenha usado ela e ta faltando ela no outro pc.

Janx

Número de Mensagens : 2417
Idade : 23
Data de inscrição : 24/05/2008
Reputação : 14
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 2
   : 0

Voltar ao Topo Ir em baixo

Re: Meu projeto funcionava, mas no meu novo pc, ele dá erro.

Mensagem por lol xD em Qua 26 Nov 2008, 21:40

janx escreveu:hum.. sera que nao é de uma extençao que vc istalou?
ou lib?
talvez vc tenha usado ela e ta faltando ela no outro pc.

Dei uma verificada e não é não, até porque não estou utilizando extenções. =/
Eu achei muito estranho isso, porque em nenhum outro pc roda, só no meu antigo. o_O

lol xD

Número de Mensagens : 40
Data de inscrição : 07/08/2008
Reputação : 0
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Voltar ao Topo Ir em baixo

Re: Meu projeto funcionava, mas no meu novo pc, ele dá erro.

Mensagem por Janx em Qua 26 Nov 2008, 21:55

vai ver vc tinha criado uma 'surface', e ai vc esqueceu.

tem um codigo
surface_create(w,h)

tente ai (LEMBRE DE MUDAR O W E O H!)

Janx

Número de Mensagens : 2417
Idade : 23
Data de inscrição : 24/05/2008
Reputação : 14
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 2
   : 0

Voltar ao Topo Ir em baixo

Re: Meu projeto funcionava, mas no meu novo pc, ele dá erro.

Mensagem por lol xD em Qua 26 Nov 2008, 22:11

janx escreveu:vai ver vc tinha criado uma 'surface', e ai vc esqueceu.

tem um codigo
surface_create(w,h)

tente ai (LEMBRE DE MUDAR O W E O H!)

Eu consegui resolver o problema. =D
Foi só mudar alguns valores e recolocar o objeto na Room que deu certo. =]]]]

Obrigado pela ajuda mesmo assim. =D~
Abraço!

lol xD

Número de Mensagens : 40
Data de inscrição : 07/08/2008
Reputação : 0
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Voltar ao Topo Ir em baixo

Re: Meu projeto funcionava, mas no meu novo pc, ele dá erro.

Mensagem por Conteúdo patrocinado Hoje à(s) 10:28


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum