Problema com video

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema com video

Mensagem por Kako em Seg 11 Abr 2011, 12:47

Ola pessoal.

Eu formatei o pc e instalei os driver novamente, directx atualizado e drivers atualizados, porém o jogo no game maker roda assim como este video:

http://www.youtube.com/watch?v=TXo_MfNz1Cw

Nota se que no inicio a sprite do menino fica com um quadrado preto de fundo, e as transicoes demoram mais que o normal, ficando meio embolada uma com a outra... o que posso fazer para resolver? antes da formatacao funcionava normal e estava rodando perfeitamente.

No aguardo, abracao!!

Kako

Número de Mensagens : 14
Idade : 32
Data de inscrição : 11/02/2010
Reputação : -1
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Voltar ao Topo Ir em baixo

Re: Problema com video

Mensagem por Dancity em Seg 11 Abr 2011, 22:22

oi, acredito que isso não está relacionado aos codecs de reprodução de vídeo.
Talvez o driver da própria placa de vídeo esteja corrompido.

Não entendo muito bem disso, mas pode até ser um problema do próprio GM

Dancity

Ranking : Nota A
Número de Mensagens : 1339
Data de inscrição : 11/01/2009
Notas recebidas : A
Reputação : 8
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 1
   :
   :

Voltar ao Topo Ir em baixo

Re: Problema com video

Mensagem por Kako em Seg 02 Maio 2011, 12:52

Ja reinstalei o drive de video, directx atualizado, esta aparentemente tudo okay... os videos rodam normais aki, unico problema é com o game maker mesmo... acho estranho pq antes rodava normal, e agora que ta dando isso... nao sei como solucionar...
Desculpe comentar logo em seguida, mas consegui descobrir o problema. So nao sei como soluciona-lo. O que está acontecendo é que nas trocas das rooms eu apliquei o efeito Blend. So que esta demorando pra fazer esta troca, a proxima room esta sobrepondo a room anterior lentamente, dando um efeito meio de lag... dando o erro do video acima... Se eu deixar sem efeitos, o jogo troca normal. Mas queria com os efeitos, como funcionava anteriormente. alguem sabe se da pra alterar velocidade do efeito, ou se alguma configuracao de video pode estar afetando nesse sentido?
vinians:Tópicos fundidos. Posts duplos não são permitidos.
Regras do Fórum

Obrigado Vinians, nao sabia que dava pra fundir os topicos... Irei editar na proxima. Foi mal ai. Happy

Kako

Número de Mensagens : 14
Idade : 32
Data de inscrição : 11/02/2010
Reputação : -1
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0

Voltar ao Topo Ir em baixo

Re: Problema com video

Mensagem por Dancity em Seg 02 Maio 2011, 14:12

É incompatibilidade do GM mesmo, acredito eu.
Eu não sei o que você está usando nesses menus, mas poderia trocar por uma coisa mais leve.

Dancity

Ranking : Nota A
Número de Mensagens : 1339
Data de inscrição : 11/01/2009
Notas recebidas : A
Reputação : 8
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 1
   :
   :

Voltar ao Topo Ir em baixo

Re: Problema com video

Mensagem por Conteúdo patrocinado Hoje à(s) 01:56


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum