[Resolvido]Problema com o driver de Video.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido [Resolvido]Problema com o driver de Video.

Mensagem por Carlos L. em Qua 29 Dez 2010, 10:15

Opa pessoal beleza.
To com um problema no meu pc formatei ele hoje, até ai tudo certo; instalei os drivers de som, rede, chip7 mais quando instalo o driver de video o computador fica com a tela preta e não acontece nada então eu deliguei o pc, e quando o pc ligou normal mais o driver de video não instalou, na primeiro vez ele travou o pc na tela de boas vindas então tive que formatar denovo, na segunda o pc ligava e desligava então eu tive que formatar denovo, já na terceira aconteceu o que eu citei logo acima.
Esse e meu chip set: 82945g.
Será que alguem pode me ajudar.


Obs: Essa é a terceira vez que formato meu pc (tirando essas tres vezes de hoje) na primeira e na segunda vez que formatei o pc na hora de instalar o drive de video o pc ficou com a tela preta mais quando eu liguei ele denovo o driver tinha instalado.

---EDIT---

Consegui resolver botei o driver para instalar ai foi ara a tela preta deixei um tempo o computador ligado com a tela preta depois eu desliguei e quando liguei denovo o driver tinha instalado. Happy

Carlos L.

Ranking : Nota C
Número de Mensagens : 270
Data de inscrição : 26/09/2010
Notas recebidas : C
Reputação : 8
Insignia 1 x 0 Insignia 2 x 0 Insignia 3 x 0
Prêmios
   : 0
   : 0
   : 0

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum