Conectar-se
Quem está conectado
28 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 28 Visitantes

Nenhum

Ver toda a lista


Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
Data de inscrição : 20/07/2010
Número de Mensagens : 19
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 0

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

ajuda na minha engine

em Ter 24 Ago 2010, 00:59
olá galera alguem ai pode me ajudar em corrigir uns bugs na minha engine e fazer alguns
movimentos tipo:
##atacar quando pular.
##correr com dois toques para frente no meu caso são as teclas right e left
e atirar, os sprites estão prontos só não consegui fazers esses movimentos
éssa é minha engine:

mediafire.com ?57pntawhwoafx2w

agradeço pela ajuda valeu !!!

avatar
Data de inscrição : 28/11/2009
Número de Mensagens : 443
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 0

Prêmios
   :
   :
   :
Ver perfil do usuáriohttp://animeworldmugen.forumeiros.com/forum

Re: ajuda na minha engine

em Ter 24 Ago 2010, 07:03
cara eu to vendo o que posso fazer:
1 )os ataques no chao eu to fazendo,
2) correr eu nao sei fazer isso.
flws!!!
Data de inscrição : 20/07/2010
Número de Mensagens : 19
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 0

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: ajuda na minha engine

em Qua 25 Ago 2010, 11:57
E ae cara conseguiu fazer alguma coisa ???
flowww
avatar
Data de inscrição : 28/11/2009
Número de Mensagens : 443
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 0

Prêmios
   :
   :
   :
Ver perfil do usuáriohttp://animeworldmugen.forumeiros.com/forum

Re: ajuda na minha engine

em Qua 25 Ago 2010, 19:13
a apertando z ele atira.
vc usa o gmk8 né que eu corrigi a engine foi nele.
o amigo eu demorei um pouco é que eu tava arrumando uma coisa errada Happy mas agora tá ok!!!!
olha o que eu fiz eu corrigi:
pulo no ar
mask
sprites
e nao consegui fazer ele correr
ai o link
Código:

http://www.4shared.com/file/gu5eYjbx/projeto_lobisomem.html
Data de inscrição : 20/07/2010
Número de Mensagens : 19
Insígnias de JAM :

Insignia 1x 0 Insignia 2x 0 Insignia 3x 0
Reputação : 0

Prêmios
   : 0
   : 0
   : 0
Ver perfil do usuário

Re: ajuda na minha engine

em Qua 25 Ago 2010, 20:09
valeu mesmo cara fico bom agora !!!
só mais uma coisa vc sabe pq o inimigo não anda ???
só fica o sprite parado se movendo, o codigo de troca de sprite eu acho que esta certo !!!
a ja ia me esquecendo pq o tiro da uma travada antes de sair ??
Conteúdo patrocinado

Re: ajuda na minha engine

Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum